Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #6396

    Hello,

    the subject says it all :)

    In an attempt to upgrade flashlight from 1.1 to 1.3, I managed to make my site and admin panel inaccessible.

    Here’s the error I get

    Warning: require(/nfs/c09/h02/mnt/135782/domains/matthewwellman.com/html/wp-content/themes/flashlight/framework/php/class-breadcrumb.php) [function.require]: failed to open stream: No such file or directory in /nfs/c09/h02/mnt/135782/domains/matthewwellman.com/html/wp-content/themes/flashlight/framework/php/inc-autoconfig.php on line 156

    Fatal error: require() [function.require]: Failed opening required ‘/nfs/c09/h02/mnt/135782/domains/matthewwellman.com/html/wp-content/themes/flashlight/framework/php/class-breadcrumb.php’ (include_path=’.:/usr/local/php-5.2.17/share/pear’) in /nfs/c09/h02/mnt/135782/domains/matthewwellman.com/html/wp-content/themes/flashlight/framework/php/inc-autoconfig.php on line 156

    #53996
    #53997

    Nevermind!

    I reuploaded the theme and it works now :)

    #53998

    Glad to see you’ve solved the issue :)

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘I broke something and I need help from the coding gods :)’ is closed to new replies.