Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #26497

    Warning: file_get_contents(/webler/magnauratours.com/testtuna/wp-content/themes/enfold/config-layerslider/LayerSlider/sampleslider/sample_transitions.js) [function.file-get-contents]: failed to open stream: No such file or directory in /webler/magnauratours.com/testtuna/wp-content/themes/enfold/config-layerslider/LayerSlider/builder.php on line 14

    Would you please help mo solving this problem..

    thanks

    Yucel

    #130628

    Hi!

    Please download the latest version (Enfold 1.8.1) from themeforest.net and try to re-upload the theme files via ftp (place the uncompressed files into the wp-content/themes/enfold/ directory. I guess one or more files are missing on your server or they’re damaged/corrupt. The best solution is to make a clean install again.

    Best regards,

    Peter

    #130629

    Thanks for your help..

    Actually I have just upload it (Enfold1.8.1) from themeforest.net and the same problem again…

    I think that there is some problem in themeforest.net’s files.. would you help me what can I do more…

    #130630

    Warning: file_get_contents(/webler/magnauratours.com/testtuna/wp-content/themes/enfold/config-layerslider/LayerSlider/sampleslider/sample_transitions.js) [function.file-get-contents]: failed to open stream: No such file or directory in /webler/magnauratours.com/testtuna/wp-content/themes/enfold/config-layerslider/LayerSlider/builder.php on line 14

    Would you please help me solving this problem..

    I tried again later again…but doesn’t work.. OK. as you say .. I couln’t find the sample_transitions.js file in the original Enfold folder where from themeforest.net– dowload .. so would you help me what can I do to fix it .. or where can I get proper files..

    #130631

    I’ll tag this for Kriesi because I’m not sure if the file should be included or if the inclusion code is obsolete. For a quick fix open up wp-contentthemesenfoldconfig-layersliderLayerSliderbuilder.php and replace

    if(file_exists($custom_trs)) {
    $data = file_get_contents($custom_trs);
    } else {
    $data = file_get_contents($sample_trs);
    }

    with

    if(file_exists($custom_trs)) {
    $data = @file_get_contents($custom_trs);
    } else {
    $data = @file_get_contents($sample_trs);
    }

    #130632

    Thanks alot.. I have done it.. and fixed.. I don’t see any warning message at all..

    But I would like to share a thing abour solution.. Before you , I ve tried to find the sample_transitions.js file..in its place ..I couldn’t find it on my server.. And before upload to the server at the sametime I’ve tried find it in the themeforest.net (Enfold files)..I couldn’t it either…

    Than I searched on the internet I found sample_transitions.js file and I copied and upload the server on its place.. Warning has gone..

    What I have done is that true ?….Is that the second way to do it.?

    ( Actually When I get your message I ‘ve completed your method..)

    var layerSliderCustomTransitions = {

    “t2d” : [

    {

    “name” : “Sliding from right”,

    “rows” : 1,

    “cols” : 1,

    “tile” : {

    “delay” : 0,

    “sequence” : “forward”

    },

    “transition” : {

    “type” : “slide”,

    “easing” : “easeInOutQuart”,

    “duration” : 1500,

    “direction” : “left”

    }

    },

    {

    “name” : “Smooth fading from right”,

    “rows” : 1,

    “cols” : 35,

    “tile” : {

    “delay” : 25,

    “sequence” : “reverse”

    },

    “transition” : {

    “type” : “fade”,

    “easing” : “linear”,

    “duration” : 750,

    “direction” : “left”

    }

    },

    {

    “name” : “Sliding random tiles to random directions”,

    “rows” : [2,4],

    “cols” : [4,7],

    “tile” : {

    “delay” : 50,

    “sequence” : “random”

    },

    “transition” : {

    “type” : “slide”,

    “easing” : “easeOutQuart”,

    “duration” : 500,

    “direction” : “random”

    }

    },

    {

    “name” : “Fading tiles col-forward”,

    “rows” : [2,4],

    “cols” : [4,7],

    “tile” : {

    “delay” : 30,

    “sequence” : “col-forward”

    },

    “transition” : {

    “type” : “fade”,

    “easing” : “easeOutQuart”,

    “duration” : 1000,

    “direction” : “left”

    }

    },

    {

    “name” : “Fading and sliding columns to bottom (forward)”,

    “rows” : 1,

    “cols” : [12,16],

    “tile” : {

    “delay” : 75,

    “sequence” : “forward”

    },

    “transition” : {

    “type” : “mixed”,

    “easing” : “easeInOutQuart”,

    “duration” : 600,

    “direction” : “bottom”

    }

    }

    ],

    “t3d” : [

    {

    “name” : “Turning cuboid to right (90°)”,

    “rows” : 1,

    “cols” : 1,

    “tile” : {

    “delay” : 75,

    “sequence” : “forward”

    },

    “animation” : {

    “transition” : {

    “rotateY” : 90

    },

    “easing” : “easeInOutQuart”,

    “duration” : 1500,

    “direction” : “horizontal”

    }

    },

    {

    “name” : “Vertical spinning rows random (540°)”,

    “rows” : [3,7],

    “cols” : 1,

    “tile” : {

    “delay” : 150,

    “sequence” : “random”

    },

    “animation” : {

    “transition” : {

    “rotateX” : -540

    },

    “easing” : “easeInOutBack”,

    “duration” : 2000,

    “direction” : “vertical”

    }

    },

    {

    “name” : “Scaling and spinning columns to left (180°)”,

    “rows” : 1,

    “cols” : [7,11],

    “tile” : {

    “delay” : 75,

    “sequence” : “reverse”

    },

    “before” : {

    “enabledd” : true,

    “transition” : {

    “scale3d” : “.85″

    },

    “duration” : 600,

    “easing” : “easeOutBack”

    },

    “animation” : {

    “transition” : {

    “rotateY” : -180

    },

    “easing” : “easeInOutBack”,

    “duration” : 1000,

    “direction” : “horizontal”

    },

    “after” : {

    “enabled” : true,

    “transition” : {

    “delay” : 200

    },

    “easing” : “easeOutBack”,

    “duration” : 600

    }

    },

    {

    “name” : “Scaling and horizontal spinning cuboids random (180°, large depth)”,

    “rows” : [2,4],

    “cols” : [4,7],

    “tile” : {

    “delay” : 75,

    “sequence” : “random”,

    “depth” : “large”

    },

    “before” : {

    “enabled” : true,

    “transition” : {

    “scale3d” : “.65″

    },

    “duration” : 700,

    “easing” : “easeInOutQuint”

    },

    “animation” : {

    “transition” : {

    “rotateY” : 180

    },

    “easing” : “easeInOutBack”,

    “duration” : 700,

    “direction” : “horizontal”

    },

    “after” : {

    “enabled” : true,

    “duration” : 700,

    “easing” : “easeInOutBack”

    }

    },

    {

    “name” : “Scaling and spinning rows to right (180°)”,

    “rows” : [5,9],

    “cols” : 1,

    “tile” : {

    “delay” : 75,

    “sequence” : “forward”

    },

    “before” : {

    “enabled” : true,

    “transition” : {

    “scale3d” : “.85″

    },

    “duration” : 600,

    “easing” : “easeOutBack”

    },

    “animation” : {

    “transition” : {

    “rotateY” : 180

    },

    “easing” : “easeInOutBack”,

    “duration” : 1000,

    “direction” : “horizontal”

    },

    “after” : {

    “enabled” : true,

    “transition” : {

    “delay” : 200

    },

    “easing” : “easeOutBack”,

    “duration” : 600

    }

    }

    ]

    };

    #130633

    Hi yucozt,

    There were some changes in the past few updates with the layerslider and included files. It was there previously but was removed and is no longer required. So if you previously had the dummy data imported it may have an issue if the files were removed from the server somehow (ie if you deleted the whole folder when updating).

    Regards,

    Devin

    #130634

    Thank you very much for everything. job’s done very well..

    Regards,

    Yucel

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘I can not create any 3D transitions….( Enfold – Responsive Multi-Purpose Theme’ is closed to new replies.