Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #298688

    Hey Guys!

    I have a problem, becouse i can’t change my main site using Enfold settings in Administrator Panel.

    Here is the photo what i see:

    http://prntscr.com/48g4ge

    How can i solve it? Big thanks for any ideas :)

    #298708

    Hi karllos!

    Can you post the link to your website? Please also try deactivating all active plugins and check if that helps

    Best regards,
    Yigit

    #298744

    Give me your email adress and i will resend admin access for you.

    #298746

    Hey!

    You can use (Email address hidden if logged out) but please post login credentials here. You can set your post to private by checking “Set as private reply (Only you and moderators will see the content of this post)” above Submit button

    Cheers!
    Yigit

    #298748
    This reply has been marked as private.
    #298833

    What’s up? Can u log in and check it?

    #298837

    Hi!

    No, i could not login – http://i.imgur.com/kdO6VPl.png?1
    Please post username and password for authentication as well

    Best regards,
    Yigit

    #298844
    This reply has been marked as private.
    #298852

    Hey!

    I have updated the page and it seems to work fine now. Please check your website and confirm. If you would like to change the page, please edit your page, update it and then go to Enfold theme options and choose to display it as your frontpage

    Regards,
    Yigit

    #298859

    Everything works fine! BIG thanks to you!

    Can u write again step by step what are done? What “please edit your page” does mean? :)

    #298862

    Hi!

    You should go to Strony > Wszystkie strony > Edytuj then Zaktualizuj – http://imgur.com/a/OoMN3
    And the page you updated should appear in Enfold theme options > Frontpage setting dropdown

    Regards,
    Yigit

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.