Viewing 30 posts - 1 through 30 (of 31 total)
  • Author
    Posts
  • #193409

    Hello! Sorry for my english, i’m italian. I buy this theme with an other account business. I have a BIG problem: i can’t upload a single (or more) image to be used for the portfolio.

    Gives me an error (look: http://oi43.tinypic.com/zoayqf.jpg at the right in red …). This error occurs with ANY image (jpeg, different pixels ecc …).

    Why? I can not upload any work in my portfolio!!! :(

    Please, help me! I’m desperate

    ======

    My site: http://www.webdraw.it
    This is the image that i want to upload in my portfolio (but, wordpress give me an error, look up): http://oi44.tinypic.com/2i74ils.jpg
    This is the method to upload the single image in my portfolio: http://oi41.tinypic.com/e00ksp.jpg
    And this is the error (when i try to upload the image …): http://oi43.tinypic.com/zoayqf.jpg
    Info: i don’t modified code and i install the plugin: seo by Yoast (the most famous …).

    There is a solution? Thank iu!

    #193844

    Excuse me, can i have a reply? I need help, thank iu!

    #193859

    Hi!

    Please try to increase the allocated memory in the wp-config.php and set it to 128M: http://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP

    Cheers!
    Yigit

    #194323

    Hi!
    I contact my hosting web and they say me that this is a problem of the theme (enfold), because if i try to create a new article and upload an image, i do it without ANY problem!!! !!!

    What’s the problem? I don’t try to upload a new image in my portfolio and in the slider …. is a big problem! Please help me, i don’t want to do …

    • This reply was modified 1 year ago by  webdraw.
    #194419

    Hey!

    Can you translate the error you get to English please? It would be useful to find out the source of the issue

    Regards,
    Yigit

    #194432

    The error is generic: “There was an error, please try again later” (like here: http://oi43.tinypic.com/zoayqf.jpg).

    #194527

    Hi!

    It only happens there? can you upload images using the default uploader in Media?

    Cheers!
    Josue

    #194565

    Hi!

    If i upload an image with “Media” (wp-admin -> “media” at the left -> add new) i succeed. **
    BUT, when i go to “Portfolio items” -> “Add new”, i’m obligatory to use this method: http://oi41.tinypic.com/e00ksp.jpg.

    When i use this method, the page “Media” (here: http://oi43.tinypic.com/zoayqf.jpg), are totally white and i can’t to choose the image i upload before. ** (look up).

    I bought this theme but i can’t use the main features (portfolio, slider) linked with the upload of the image. What’s the real problem?
    I really do not know what to do!

    Is there a conflict with some plugin that i installed in my wordpress?
    The list of the plugin is this:

    Akismet -> ACTIVE
    Hello Dolly -> INACTIVE
    bbPress (oh their theme) -> ACTIVE
    WordPress SEO (by joost de valk) -> ACTIVE

    Please, help me.

    #194855

    Any support?

    #194936

    Excuse me, but i WANT a reply because i bought their product!

    #194937

    Hi!

    Can you create an administrator account and post it here as a private reply?

    Regards,
    Josue

    #194939
    This reply has been marked as private.
    #195274

    Hi!
    were you able to find the problem?

    #195739

    Excuse me, 3 days i’m waiting for an answer!
    Is there a solution? OTHERWISE I bought to make the issue if it does not work?

    #195745

    Hey!

    I marked the thread for Kriesi. Personally I couldn’t find a js or ajax request error on the portfolio page and I don’t know why it doesn’t work on your server. You can try to change the folder permissions of the wp-content/uploads folder to 777 (set it recursively for all folders within wp-content/uploads). Maybe the ajax modal window requires a different read/write permission than the default gallery option page.

    Cheers!
    Peter

    #195750

    Sir, the problem is that we are absolutely not able to make this change that you write, but … if i give you the FTP user and password, can you help us to solve it? Please help us, because we do not know what to do!

    #196119

    Sir, the problem is that we are absolutely not able to make this change that you write, but … if i give you the FTP user and password, can you help us to solve it? Please help us, because we do not know what to do!

    #196343

    Third time:

    Sir, the problem is that we are absolutely not able to make this change that you write, but … if i give you the FTP user and password, can you help us to solve it? Please help us, because we do not know what to do!

    #196390

    Hey!

    You can post the login credentials and access to FTP here privately but as Peter said, Kriesi was tagged in the thread, so we are waiting for his answer.

    Regards,
    Yigit

    #196394
    This reply has been marked as private.
    #196444

    Hey!

    Please add this on php.ini file.

    memory_limit = 99M
    max_execution_time = 300
    upload_max_filesize = 20M
    post_max_size = 24M

    I tried to upload an image on the “test” portfolio item. It looks like it is uploading but throws an error after a few seconds.

    Best regards,
    Ismael

    #196465

    Hi.
    i’ve tried to upload an image with 36kb of size, so i think it’s not the same problem you wrote.

    Is there an other solutions? Please, I’m waiting for 3 weeks and there is still no solution yet … i give you the ftp credentials … please find the error! :(

    #196655

    Hi.
    One hour ago i spoke with my hosting support and they told me that there is a theme’s problem, not the hosting, because if we deactivate Enfold’s Theme, we can upload any image we want.
    An other thing: after this problem, we decided to upgrade the hosting package from “basic” to “premium”. But the problem IS NOT RESOLVED!

    So, I ask you now to resolve to find the error and resolve it because it is your problem, not our!!!

    I give you an administrator account of wordpress (look up) anche FTP credentials. Are we waiting for almost 3 weeks!

    Please let give me a DEFINITIVE resolution! Thanks.

    #197003

    Hi.
    One hour ago i spoke with my hosting support and they told me that there is a theme’s problem, not the hosting, because if we deactivate Enfold’s Theme, we can upload any image we want.
    An other thing: after this problem, we decided to upgrade the hosting package from “basic” to “premium”. But the problem IS NOT RESOLVED!

    So, I ask you now to resolve to find the error and resolve it because it is your problem, not our!!!

    I give you an administrator account of wordpress (look up) anche FTP credentials. Are we waiting for almost 3 weeks!

    Please let give me a DEFINITIVE resolution! Thanks.

    #197024

    Hi webdraw,

    I did a bit of searching on the issue and it looks it could be a couple of different things though I don’t think its specific to the theme.

    Since non of the default WordPress themes are installed I can’t switch to test it out but it looks like there could be either an error with the WordPress install or a specific server setting/permissions type issue.

    The images get uploaded but the editor isn’t able to process them. You can see the media manager has all the images even when it appears they fail. Based on that, I would say the actual WordPress installation may have an issue. The quickest and easiest way to test that would be to create a new blank install of WordPress on the same server but in a different folder or sub domain and then try out the media upload on a post/page. Then install the theme and test it again.

    You could also try just re-uploading the WordPress 3.7.1 files via FTP. Just make sure not to overwrite your wp config file or uploads folder. Basically, a manual update but you aren’t moving up in versions: http://codex.wordpress.org/Updating_WordPress#Manual_Update

    Just a side note as well: whenever you self respond to the post it actually pushes it to the end of our queue. Our system goes by oldest response in a post so each time there is an update it goes back to the end which means it can take longer for us to see it and then address it.

    Regards,

    Devin

    #198154

    Hi!
    I give you the FTP permission. Can you resolve me the problem? I ask you a big help, because we are not able to do that … we ane newbie.
    Please! :(

    #198207

    No, I’m not comfortable editing files on your server directly outside of WordPress.

    Adding TwentyThirteen is as simple as searching from within your WordPress Appearance>Themes>add new theme section and then installing from within WordPress. Then switching to the other theme to check things out.

    If that doesn’t work the step by step instructions on the Codex for updating WordPress are pretty simple to do even if you are new to WordPress.

    #198219

    Hi!
    I follow your instruction. I install the theme “TwentyThirteen” and I managed to upload a media from WordPress Uploads.
    So, the problem is in your theme Enfold.

    what we do?

    #198362

    Hi!

    Please try to download the latest WordPress version then update your installation just like Devin said. http://codex.wordpress.org/Updating_WordPress#Manual_Update

    Best regards,
    Ismael

    #198701

    Hello sorry for the english google
    is from November 26, I purchased the premium theme Enfold
    you can not upload any images
    while other issues you can do it all.
    I paid 56 Euros for a wordpress theme that is useless
    then I kindly ask you to correct the errors in the theme Enfold.
    I’m no expert but it is the first wordpress theme that gives me these errors and do not know what to do.
    Kindly if you can help too because it’s like having a car without an engine.
    I trust in you to have solved the problem.
    The site I need to work three weeks are still without doing anything.
    thanks
    good day
    Claudio Scarinzi

Viewing 30 posts - 1 through 30 (of 31 total)

You must be logged in to reply to this topic.