Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #183791

    When I try to use the Template Builder in the Brightbox theme with WordPress 3.7.1, I get an error stating:

    Warning: Invalid argument supplied for foreach() in /data/41/0/158/88/810414/user/831424/htdocs/wordpress/wp-content/themes/brightbox/framework/php/class-htmlhelper.php on line 1273

    And the list of elements is empty. Any ideas?

    -Bill

    #183842

    Hey Bill!

    Are you using the latest version of BrightBox?

    Regards,
    Josue

    #229402
    This reply has been marked as private.
    #229960

    Hey!

    Please try to update Brightbox to version 1.6.

    Best regards,
    Peter

    #296499

    Sorry for the delay in responding. Your last suggestion was likely the answer, but my problem went away because I changed themes this summer. Thanks for the follow up, though. You guys are great.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘I cant use the Template Builder in the Brightbox theme with WordPress 3.7.1’ is closed to new replies.