If you have troubles since the update to WordPress 4.5 please read this post before opening a new thread.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #17736

    Sorry for my bad expression ability.

    look at this

    http://www.northkoreanpainting.com/wp-content/uploads/2012/11/ (Purchase code hidden if logged out) -at-11.24.02-PM.png

    there is nothing after “North Korean Painting | “, whereas in other pages, like the Gallery page, it is shown as “North Korean Painting | Gallery”.

    Hpw to add something after “North Korean Painting | ” on the home page?



    You need edit Settings > General Settings > Tagline. Fill in the field for the site description. :)




    Thanks a lot for you replay Ismael.

    however, my tagline is already ‘We sell 100% authentic North Korean Paintings in Singapore and to the rest of the World.’

    why isn’t it showing?


    Probably a seo plugin like Yoast seo: http://wordpress.org/extend/plugins/wordpress-seo/ is the best solution in your case. You need to modify header.php a bit though. Open up the file and replace

    <title><?php bloginfo('name'); ?> | <?php is_home() ? bloginfo('description') : wp_title(''); ?></title>


    <title><?php wp_title(''); ?></title>


    I am having same issue, tagline not showing since update to new Flashlight version


    Hi turboper4mer,

    Have you followed Peter’s instruction?



Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘i don't know how to do this’ is closed to new replies.