Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #14284

    Using the left column page design and all pages (parent, sub-pages, and sub-sub-pages) all show in the column. they are also all in the footer so maybe you could explain how to fix that one also if it’s a different fix. Thanks! My website –




    The sidebar can be controlled that on the Appearance > Widgets tab.

    You need to go to Choices > Theme Options > Footer to select the number of columns on your footer.



Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘I don't want the sub-pages to show on the parent pages.’ is closed to new replies.