Tagged: ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #17669

    Hi

    I have this web: ww.atecna.com/wordpress with choices template. I was designing and programming with a Mac and previewing in Safari an Firefox. The template looks ok. But when I test this in IE8 I see that the icons below the slide on the home page are not in position and I see that the fonts didn’t charge. Also I can’t see the images of the home page (the blog area), they are cutted. When I test the page in IE9, the icons are not ok but the fonts look ok and the images. In Firefox, Crome and Safari looks all ok in all versions

    I used the template builder to desing the home page, the icons are set with the 4 columns shortcode.

    I don’t want to change this template because I have spended a lot of time (time is money) with it. I need an urgent solution , I’m desperated. Plis help me with this.

    Thanks a lot

    Maria

    #96375

    Hi Maria,

    For the layout issue with the icons, i’m guessing the issue is in the way the content is created. It looks like there is a stray h3 tag or line but you should be able to easily clean that up by opening the html tab of the visual editor when viewing that page.

    Just make sure that the only html in between each column is only the image and there is nothing extra.

    For the images, try removing the links on those images. You can also try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    html.msie8 img, html.msie8 a img {
    max-width: none;
    }

    For the font issue, maybe changing up the syntax will help. Try:

    #top .widgettitle {
    font-family: 'Oswald';
    font-size: 15px;
    font-style: normal;
    font-variant: normal;
    }

    Regards,

    Devin

    #96376

    Hi Devin

    I’ve resolved the issues with the icons and with the images with your solution, but the fonts are still not showing ok, in old browsers the google fonts are not displaying.

    Is there any fix to solve the css problem??

    Thanks for all!

    Maria

    #96377

    Hey!

    Not all old browser support google fonts and font face fonts. An overview can be found here: http://webfonts.info/browser-support-overview-nov-2012

    Regards,

    Peter

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘I NEED URGENT HELP, IE8 and IE9 BIG ISSUES’ is closed to new replies.