Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #25366

    I haven’t touched the site in a few weeks, yet recently I realized that on the homepage the heading of the Icon boxes disappeared completely!

    See for yourself:

    http://vacationrentalsecrets.com/

    in the part where it says:”In case you need help” you see 3 icon boxes, which titles were respectively “Any Questions?,”Need Support?”,”How About a Chat?”.

    In the backend they are all still there, yet in the frontend they simply don’t show up? How come they disappear when I haven’t done anything to the site?

    I just found out about the latest release of 2nd July and updated the theme a minute ago. No changes though.

    Also, one more curious thing I noticed is that prior to that sudden disappearance, also the headers of all the sections within the homepage looked bigger, as i wanted them to be. Then suddenly they turned smaller and now I had to go in the backend and turn them from h2 to h1, with the subsequent result of having all the headers in Capital letters and in black colours, whereas before they were as I wanted them to be, ie only inital capitals and grey in color. How come? Again, I haven’t touched the site in a few weeks, so the changes occurred without any work on it on my side…

    Appreciate your help.

    Thanks.

    Antonio

    #126687

    Hi,

    I hope I fixed the issue: http://www.kriesi.at/support/topic/form-unfillable#post-124346

    I’ll close the other thread since you opened this one.

    Please increase the wordpress php memory limit to 128M or higher. I hope it’ll fix the issues. You might need to redo the icon boxes then update the page.

    http://www.dailyblogging.org/wordpress/increase-wordpress-memory-limit/

    Please add this on your custom.css or Quick CSS

    .iconbox_content h3 {
    z-index: 10 !important;
    }

    Regards,

    Ismael

    #126688

    Yes, Ismael, it fixed the issue. Now the headers in the iconbox are back. Thanks.

    Also the unfillable forms have been fixed.

    Before the latest upgrade, Nick enabled the Avia editor also for the blogpost in my backend, but now it’s gone. How do I get it back? Also, it was nice but had a problem with the fact that when you write a blogpost using the Aviaeditor for some reasons comments are not enabled. Nick said it was a known issue, is it solved?

    Thanks and have a great sunday.

    Antonio

    #126689

    Hi,

    Edit a post, look for Screen Options > enable the Avia Layout Builder then enable the “Discussions” for comments.

    You can enable the comments by default on Settings > Default article settings.

    Regards,

    Ismael

    #126690

    Hi Ismael,

    under the Screen Options I don’t have any Avia Layout Builder to enable, the Discussions is already enabled. There is only a general “Layout” option which is already enabled as well as all the other options.

    What should I do?

    Do you want me to send you my credentials privately?

    #126691

    Hi,

    You can use the Insert Shortcode wand for the post, they render the same output with the Advance Layout Editor.

    If you want to enable the ALE on posts. Please refer to this link

    http://www.kriesi.at/support/topic/how-to-add-advanced-layout-manager-to-blog-posts

    Look for Dude’s instruction.

    Regards,

    Ismael

    #126692

    Hi Ismael,

    don’t know what to do…it doesn’t work. Even the procedure to enable ALE on posts doesn’t work. I followed Dude’s instructions as you suggested, then replaced the php file with Nick’s code, as in his last message within the post, yet nothing.

    When I go into options inside the blogpost the Avia Builder Layout is already enabled, but nothing shows on the blog page. If I untick, then re-tick the box to enable Avia Builder in the option, the Avia builder actually appears below the normal blogpost box, not instead of it, and it shows the throttle spinning…

    So the result is that I keep having my blogpost in the normal mode with whatever I wrote in it and below it I see an unsuable Avia Builder…

    I’d rather not use the Insert Shortcode Wand because after I’ve inserted one component and worked on it, if I want to make changes later on or correct mistakes I cannot see anything in the shortcode that the Wand inserted, so it becomes kind of useless, which is why I prefer using the Avia builder Layout.

    Thanks for the support.

    When Nick worked on my site a while ago he was able to make the Avia Builder Layout tab appear beside the normal mode, so I could choose which one to use and work on the blogpost as if I were creating a page. After I updated the theme the hack obviously disappeared.

    #126693

    Hi Antonio,

    If the Advanced Layout Editor isn’t showing after following the steps then the steps were done incorrectly. Unfortunately its that or there is a plugin or something else at work outside of the default theme files.

    It isn’t enabled by default and Kriesi has no plans to do so that I know of for the moment since posts are not designed to be used with the full builder support but are more strictly set to be ‘blog posts’.

    So if it isn’t working on posts after following the video by Nick you would need to look into having a freelance developer debug what went wrong or add it in for you following the video guide.

    Regards,

    Devin

    #126694

    Thanks anyway Devin :-)

    Appreciate.

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Icon Box titles disappeared + headers changed’ is closed to new replies.