Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #191805

    Good morning,
    I have a problem with the font icon Fontello since I can’t see it properly. The website I’m referring to is: http://antonelli.whi-net.it. I’ve tried many times to make it work but I didn’t succed, can you please help me somehow?
    Thank you
    Regards,
    Lamberto

    #192122

    Hey hinetsrl12!

    Only back to top icon is not visible and to fix it, please refer to this post http://www.kriesi.at/support/topic/back-to-top-button-broken/#post-179730

    Regards,
    Yigit

    #193365

    I tried but the problem persists. There is no type of font icon in the header even those such as facebook.
    the address is as follows http://bit.ly/1b1Su9I
    if he wants to do even the credentials for access to the site.

    #193456

    Hey!

    Please add following code to Quick CSS in Enfold theme options under Styling tab

    #header_meta {
    display: block;
    }

    It is currently set to display none.
    And please try adding following code to Quick CSS as well

    [data-av_icon]:before {
    content: attr(data-av_icon);
    speak: none;
    }

    Best regards,
    Yigit

    #193467

    Perfect!
    thank you very much.
    Lamberto

    #193468

    Hi!

    You are welcome Lamberto! Let us know if you have any other questions or issues :)

    Regards,
    Yigit

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Icon font fontello does not work’ is closed to new replies.