Tagged: , ,

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #168976

    I updated to 2.3 and am having several issues with IE8 now.

    1. I am getting this error:

    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET4.0C; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET4.0E)
    Timestamp: Tue, 1 Oct 2013 20:06:33 UTC

    Message: Object doesn’t support this property or method
    Line: 1335
    Char: 7
    Code: 0
    URI: http://dev.atlasdie.com/wp-content/themes/enfold/js/avia.js?ver=1

    2. On this page:http://dev.atlasdie.com/tooling, my tabs are now misaligned and the top slider has disappeared.

    Again these issues only appear in IE8. Any help please please?

    Thanks – Monica


    I hate to be a pest, but is there any way to get these errors fixed – especially the tab/layerslider issue? These errors are holding up my launch. Thanks a bunch!!


    Here is the code where the error occurs:

    //function to decide if mobile or not
    function isMobile(){
    header = $(‘.responsive #header’);

    if($(window).width() < settings.switchWidth)
    return true;
    return false;

    Specifically: header = $(‘.responsive #header’);

    I’ve tried reloading the theme files and disabling all of my plugins, but the error persists…


    Worked beautifully!! THANK YOU!!

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘IE 8 issues’ is closed to new replies.