Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #13907

    Love the theme, but I am encountering issues on IE. The images on the pages will not right align and the alignment of the text is off. Any ideas how to fix this? Site is this: angelakeiser.com/schmitzagency

    Thanks in advanced!

    #81186

    Hello,

    I checked it on IE 9 and it looks good on my end. What version of IE you’re using?

    Regards

    Ismael

    #81187

    IE 9…I did try it disabling all plugins and it was still off. Also the images on the interior pages, like the profile shots here: http://angelakeiser.com/schmitzagency/?page_id=2, are super skinny…any ideas?

    #81188

    Also the icon boxes do not appear on the home page or in the services page when I view it in IE. Please help! Would like to wrap this site up for my client quickly. Thank you!

    #81189

    Please help me with the IE issues here…my client is getting restless and not sure what to tell him. Thank you.

    #81190

    Hi akeiser,

    I apologize for the delay in responding but I’m not having any issues viewing the page you linked about in IE9 either.

    Make sure you are using the most up to date version of the theme as well as it might have been a bug that has since been fixed, especially if its only viewing under certain circumstances.

    Regards,

    Devin

    #81191

    How do I make sure I am using the most up to date version of the theme? If I’m not, where can I update? Thanks!

    #81192

    Okay, I figured out how to update the theme and am now running theme version 1.2.0. It is still doing the same thing. Here are two screen shots:

    Page Images are stretched tall:

    http://angelakeiser.com/schmitzagency/pageimageissue.jpg

    Icon boxes appear as skinny rectangles:

    http://angelakeiser.com/schmitzagency/icon_issue.jpg

    Also, this is happening in IE 8 as well. Please help!

    #81193

    Any more thoughts on this? Please help. This is happening on three totally different computers.

    #81194

    Hi akeiser,

    I think I found out the issue. IE8 isn’t compatible with both a max width and height+width defined so we need to disable the max width for IE8. Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    .msie8 .entry-content a img {
    max-width: none;
    }

    Regards,

    Devin

    #81195

    That fixed the issue with the images on the pages, so thank you! In IE8, the icon boxes still aren’t appearing…they are just the little rectangles, like the picture in my previous post. Any ideas on how to fix that? Thank you again!

    #81196

    You’ll also need to add:

    .msie8 .entry-content img {
    max-width: none;
    }

    That will cover all images and image links.

    Regards,

    Devin

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘IE Issues in Flagship’ is closed to new replies.