Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #199019

    Hello all,

    I am building a site based on the Incarnation theme.
    During testing we found out that the home page is not properly shown in Internet Explorer 8.
    I am using the default clouds-background, this is the only thing which is shown.

    Does someone have some tips/hints to find out what it could be?

    Thanks in advance :-)

    Punais.

    #199069

    Hi punaise!

    Can you post the link to your website so we can test it?

    Best regards,
    Yigit

    #199073

    The url to the test site is:

    http://www.ngk-ijsselmuiden.nl/nieuw/

    If you want to access a working page:

    http://www.ngk-ijsselmuiden.nl/nieuw/agendaoverzicht/

    Punaise.

    #199085

    Hey!

    Please try re-installing the theme via FTP and check if that fixes the issue
    For a quick guide on updating your theme take a look at this video on updating the theme via FTP: https://vimeo.com/channels/aviathemes/67209750
    Regards,
    Yigit

    #204332

    Hello All,

    I Finally found what is happening.
    The template forces Internet Explorer 9 and lower into quirks mode, which results in only showing the background.
    When IE is running into standard IE mode then the template works fine.

    To solve this I added the line:
    <meta http-equiv=”X-UA-Compatible” content=”IE=edge” />
    between the <head> tags of the template.

    Punaise.

    • This reply was modified 9 months, 2 weeks ago by  punaise. Reason: solution found!
Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘IE8 only shows background of home page’ is closed to new replies.