Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #11673

    So far, I love this theme. I see a ton of potential but have two quick questions.

    1) I downloaded the Dummy Data (maybe this was a mistake). Now the HOME link directs to the Kriesi.at URL. How do I change this back to http://www.brainsarefun.com?

    2) I built a page with a title. No problem. Worked great. But when I set this page as the ‘Home’ page via Theme Options>Frontpage Settings, it changes the title of the page to ‘HTML Styles’. Go to http://www.brainsarefun.com to see what I’m talking about. Any suggestions?

    Thanks guys – look forward to making a killer site with this great theme.

    Chris

    (Email address hidden if logged out)

    #72609

    I answered my first question: Under Appearance > Menu > Home, you set the URL. Duh.

    #72610

    Hi ChrisDonaldson,

    Your link doesn’t bring up a wordpress installation. Check to see if under Settings>Reading you have the Front page displays: set to Your latest posts or a static page. It should be set to Your latest posts.

    Regards,

    Devin

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘I'm a Complete Noob with Two Questions’ is closed to new replies.