Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #6761

    Hi,

    I have an issue with images on my articles : when I browse the site and clic on an image, the folliwing error message pops up : “image cannot be loaded. Make sure the path is correct and image exists”. I have turned all permissins to 777 though…

    I also wonder which kind of logo the “minimal” skin of the theme can bear. Actually it looks like either the logo should be on a tranbsparent background if supported or with a very light grey to white gradient.

    I am also wondering hw you can display the 4 sponsors squares in all pages, not only on the home page.

    and that would be it for now !

    Thanks in advance for your help.

    #55371

    Hey,

    1) are you certain you’re linking to “file” in your gallery? If you don’t set the link to file it will link to the post where the image is attached. The following shortcode will display the gallery items in 7 columns, with your wanted effect:

    For example: [gallery link="file" columns="7"]

    2) All “standard” formats like png or jpgs are supported. Transparent pngs have the advantage that you can use them on any background color.

    3) Basically yes – you can use the footer widget area or the “Displayed everywhere” widget area to include your image banners. An image link looks like:

    <a href="http://my.sponsor.website" title=""><img src="http://sponsor-logo.jpg" alt="Sponsor" /></a>

    #55372

    great thanks for these quick answers.

    #55373

    Glad that I could help you :)

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Image display error and logo question’ is closed to new replies.