Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #715

    I haven’t touched anything in the CSS relating to images, but the border around them doesn’t seem to be appearing correctly. I am viewing this page in Firefox and Safari: http://championshavings.com/wordpress/?page_id=36

    The gap in the frame is not equal on all sides. There is no gap on either side of the image. I tried resizing it all the way down to 300 px wide, and the same thing still happens.

    Can anyone tell me what’s going on?

    #32641

    p.s. If that is the way the borders are supposed to be displayed, can you tell me what I need to edit in the style sheet to adjust them? I tried looking through various img styles but I can’t find what I need to edit. I’d just like the image borders to have an even gap on all sides.

    Thanks a lot!

    #32642

    Hi!

    Agreed, they do look a little strange :)

    There’s a quick fix, adjust the padding in this CSS (style.css around line 1329):

    body .aligncenter {
    clear:both;
    display:block;
    margin:10px auto;
    padding:10px 0;
    }

    Regards,

    James

    #32643

    Thanks, trying it now.

    #32644

    hmm unless I am missing something that is the code that is currently in my style.css

    Pasted from my CSS

    body .aligncenter{

    clear:both;

    display:block;

    margin:10px auto;

    padding: 10px 0;

    }

    Again, I never touched anything relating to those tags in the CSS. This is how the images have appeared since I first setup the theme.

    Thanks

    #32645

    Duh, sorry I missed the part where you said to adjust that code. I did, and they are displaying fine now. Thanks!

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Image frames displaying oddly’ is closed to new replies.