Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #10170

    Made a few pages on my website, but the Images in the Gallerys of the new pages are not shown. The older pages with the gallerys are doing fine but I can not get the new pages to show any images.

    #67137

    Hi There,

    i have the same problem.

    for a few weeks now. i think this happen after the last WordPress update.

    Before the update, after upload an image used to show to buttons at the bottom (save all changes and save all changes and close),

    the second one seemed to the one that trigger the image to appear in the right place. but now only the save all changes button is showing.

    i Need your help ASAP as i have a new product and some events to put up and i cant add images properly.

    Thank you in advance for your help. look forward to here from you soon.

    Cheers,

    Duda.

    #67138

    Hi schnmart,

    First make sure you have the most recent update of Flashlight installed (1.5.2). There were some fixes to the slideshow in some recent updates which might alleviate the issue.

    If you have any plugins running outside of WooCommerce, try disabling them and see if you get the functionality to add images back.

    #67139

    Hi Devin,

    just installed the update. The images on pages are fine.

    However I still have a problem with blog posts. The image is added in the gallery on the page I edit the blog post. But it is not shown in the background when I view the post. Any ideas?

    #67140

    Can you check if you have the default background image gallery set in the General Settings?

    If that still doesn’t solve anything, I can log in and take a look if you create a temporary admin account and send the details to devinvinson(at)gmail.com.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Image Gallery is not show’ is closed to new replies.