Tagged: ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #14058

    Every image that I add to my site displays a magnifying glass icon when I hover over it with my mouse. If I then click on the image it opens a separate window with a zoomed view of the image. In some situations this is great. In others it is distracting. Is there any way to turn this setting on and off on a per image basis?

    #81912

    If you mean general images posted on pages: You can go into the media library and CLICK on NONE for the link of the location of the image. That way it will not open when mouse over.

    If you are referring to images in a slide show, make sure that you change the settings so they are not LINKED to anything. I think the default is set to open with post or similar.

    #81913

    Hi michaelspencer,

    Kindly follow elames’ instruction. :)

    @elames: Glad that you helped out. :)

    Regards,

    Ismael

    #81914

    Indeed, it is a slideshow image and yes, the LINK was causing the magnifying glass to appear. Removing the link removed the magnifying glass. Well done. Thank you.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Image Magnification’ is closed to new replies.