Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #202263

    i recently downloaded the latest version of enfold and when unzipping its is saying some files are password protected. where do i find the password for these files?
    thanks
    Mike

    #202265

    Hi emeraldmedia!

    That definitely shouldn’t be the case. Does it mention which files? Can you try re-downloading the files from themeforest and see if it happens again?

    This is typically how an install should go: https://vimeo.com/64927356

    Regards,
    Devin

    #202270

    re downloaded from themeforest, same issue.
    using xp – its starts with ‘dark_rounded’

    Mike

    #202272
    This reply has been marked as private.
    #202308
    This reply has been marked as private.
    #202330

    I tried out the zip you sent over but didn’t have any issues or password prompts.

    Can you try using 7zip:http://www.7-zip.org/ and following along with this video: https://vimeo.com/64927356

    #205752

    I’m having the same issue. There was about 15 files where a password was required. I skipped those files.

    #205753

    Hey!

    Try using the 7zip as indicated above. It could just be the unzipping utility as nothing in the archive has a password.

    Cheers!
    Devin

    #205763

    I did that. I didn’t experience the password problem.
    Note that I was using the extract function in windows XP…. yes my work machine still has XP

    #205866

    Makes sense but I’m glad its working for you now.

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘image passwords when unzipping’ is closed to new replies.