Tagged: , ,

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #169

    Great job on the theme! Very professional and well thought out.

    I have a simple problem: When I input an image into a page – I can not figure out how to make it stop from popping up as an enlarged image. I figured out how to remove the border… but that’s it. Is there a setting in admin I am missing?

    Also what did you use for this forum? It’s great.

    #30142

    Do you mean you put an image intop the content area of the page? WordPress tends to automatically link those images to the largest available version. just remove the link in your editor to get rid of the lightbox option :)

    you can also add the class “noLightbox” to the < a > Tag if you want to keep the link but dont want to get it opened within the lightbox.

    I am using bbpress for this forum ;)

    #30143

    Thank you! Love the theme.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Images in Posts or Pages – No Lightbox’ is closed to new replies.