Tagged: ,

Viewing 30 posts - 1 through 30 (of 31 total)
  • Author
    Posts
  • #198005

    Hi

    I have two issues

    1. when i choose a slideshow image size, the sizes do not match properly

    for example, i might choose 450 x 450 , but it still shows as a much larger size the same happens for thumbnails

    2. when i upload images, there is a sharp loss in quality though i hv web optimised them.. how do i prevent this

    #198224

    Hi anudas!

    1. Could you please specify what ‘slideshow’ are you referring to?

    2. That may be server-related, does it happen even with the default WordPress theme?

    Best regards,
    Josue

    #198447

    Hi

    It refers to ALL images

    I noticed your default image size was 1000 x 650 in jpg format

    Thus I saved all my images as the same

    When I view on all browsers before saving, the image quality not compromised

    Then I uploaded images to the pages into wordpress at 1000 X 650

    But once uploaded the image loses quality and becomes very low res
    And when I want to choose your template sizes for example the
    Portfolio = 495 X 400 it does not resize properly ..whether i choose 300 X 300 or the 495 x 400, it retains the original size

    how can i send you a screenshot

    #198506

    Hey!

    You can upload your screenshots on Imgur.com or Dropbox and post links here

    Regards,
    Yigit

    #198570

    you can see it here

    http://imgur.com/a/lW8OC

    #198961

    just to add on

    so when i upload the image to imgur it looks like this

    http://i.imgur.com/NrkZfIw.jpg

    but when i upload it to the theme it beocmes like this

    http://i.imgur.com/EN3Of6e.jpg

    so you can see a clear loss in quality when uploaded to the theme.. please tell me how to size my images then thanks .. i have wasted a lot of time on this

    • This reply was modified 11 months, 3 weeks ago by  anudas.
    #199029

    Hey!

    Can you post the link to your website? We may need an admin login as well, so please post it privately if you do not mind.

    Regards,
    Yigit

    #199361
    This reply has been marked as private.
    #199365

    and the preview image loses quality too… thanks so much for having a look, here is the link

    http://i.imgur.com/MppsdQh.png

    #199367

    Hi!

    Please edit config-woocommerce > config.php, find this code:

    $avia_config['imgSize']['shop_thumbnail'] = array('width'=>120, 'height'=>120);

    Replace it the width and height:

    $avia_config['imgSize']['shop_thumbnail'] = array('width'=>300, 'height'=>300);

    Regenerate the thumbnails using this plugin: http://wordpress.org/plugins/regenerate-thumbnails/

    Remove browser cache then reload the page.

    Regards,
    Ismael

    #199368

    Hi yes that’s just for the woo commmerce sizes right, what about all the other options that came with your theme please

    thanks !
    Anu

    #199369

    Hey!

    You can change all the thumbnail sizes on functions.php, find these line of codes:

    $avia_config['imgSize']['widget'] 			 	= array('width'=>36,  'height'=>36);						// small preview pics eg sidebar news
    $avia_config['imgSize']['square'] 		 	    = array('width'=>180, 'height'=>180);		                 // small image for blogs
    $avia_config['imgSize']['featured'] 		 	= array('width'=>1500, 'height'=>430 );						// images for fullsize pages and fullsize slider
    $avia_config['imgSize']['extra_large'] 		 	= array('width'=>1500, 'height'=>1500 , 'crop' => false);	// images for fullscrren slider
    $avia_config['imgSize']['portfolio'] 		 	= array('width'=>495, 'height'=>400 );						// images for portfolio entries (2,3 column)
    $avia_config['imgSize']['portfolio_small'] 		= array('width'=>260, 'height'=>185 );						// images for portfolio 4 columns
    $avia_config['imgSize']['gallery'] 		 		= array('width'=>710, 'height'=>575 );						// images for portfolio entries (2,3 column)
    $avia_config['imgSize']['masonry'] 		 		= array('width'=>705, 'height'=>705 , 'crop' => false);		// images for fullscreen masonry
    $avia_config['imgSize']['entry_with_sidebar'] 	= array('width'=>710, 'height'=>270);		                 // big images for blog and page entries
    $avia_config['imgSize']['entry_without_sidebar']= array('width'=>1030, 'height'=>360 );						// images for fullsize pages and fullsize slider

    Regards,
    Ismael

    #199372

    Hi Ismael

    i am aware i can change the size, what i am saying is that they are not resizing properly

    and could you please tell me why there is a loss in image quality when uploaded to the theme as asked previously

    thank you Ismael
    Anu

    #199490

    Hi!

    You can use this plugin: http://wordpress.org/plugins/wp-resized-image-quality/ to change the thumbnail quality of the uploaded images – i.e. you can set the compress quality level to 100% for the best jpg compression quality.

    The images should re-size properly if
    1) The gdimage library is installed: http://www.php.net/manual/en/book.image.php (otherwise wordpress can’t generate the thumbnails)
    2) The original image dimension (WIDTH AND HEIGHT) exceed the thumbnail size. If i.e. the width/height of the original image is smaller than the defined thumbnail width/height wordpress won’t generate a thumbnail version of the image.

    Regards,
    Peter

    #199791

    hi ok thank you will try

    #199806

    hi ok it seems the image library has been loaded correctly

    so the original questions still stands,
    it is not JUST the thumbnails.. as asked previously, all the images do not resize to the size selected

    1. what size should i upload all images in ?
    2. do they all have to be uploaded at the same size ?
    3. i was under the impression that regardles of the size they have been uploaded at, they should fit the size selected. I only made these selections from the options your theme provides. Thus,as they are not resizing, do ih ave to manually resize them ?

    thanks
    Anu

    #199827

    Hi!

    Can you please list the thumbnail sizes that is not resizing correctly? A link to each page with thumbnail issue will help.

    Regards,
    Ismael

    #210658

    HI Ismael

    as mentioned, it is not just the thumbnail sizes.. ALL the sizing is not working properly.

    for example, when i select 300 x 300 i expect the image to come out as such, even if it has been uploaded at 650 X 400.

    None of your slideshow resize options are working.

    Also, please go to http://www.atoswellness.com.sg you will see an ugly black band in themiddle of the page. could you please tell me why it is loading like that ?it used to be white thanks.

    #211071

    Hi could someone please help me it’s rather urgent thanks

    #211074

    Hi!

    The page’s layout is messed up. The “av_section_2″ container should be inside the wrap_all div but it’s not. It means that you put a div and you forgot to close it if I am not mistaken. Please check the page or the layerslider for any unclosed tags. Are you using the Easy Slider?

    Best regards,
    Ismael

    #211080

    HI Ismael

    i didnt do any of that i just used the advanced editor to throw in an easy slider from the media elements ?

    i didnt do any coding at all

    so what do i do now ?

    thanks

    #211104

    so can you also tell me what size the images should be uploaded in as the resize function does not see to work properly

    by the way can i share that it has been extremely frustrating working with your team as the answers just seem to be guesses without anyone trying to actually solve it , or people giving me solutions for the sake of it.. like someone who told me i could change the sizes.. of course i know i can change them .. my problem is that your theme is not allowing me to do so correctly. one would think i only had to select the appropriate option and it would work. If i could get a refund and delete the theme i would be more than happy to do so.

    this drama has been going on for almost a month with no solution in sight.

    thanks

    #211106

    Hi!

    I’m sorry if you feel that way, we are trying our best to help you. If you’re expecting the Easy Slider to actually resize when you select the size of the image thumbnail on “Slideshow Image Size” then you’re wrong. The Easy Slider will inherit the size of the container. The “Slideshow Image Size” option choose which image size is going to be use on the slider. You need to place the Easy Slider inside a column layout like 1/2 or 1/3 etc to restrict the size or place it inside a div or container with specific height and width that you set using css. This post has been flag for the support team member’s attention. Please wait for additional responses.

    Cheers!
    Ismael

    #211108

    yes i understand that it chooses which image size .. so what you are saying is that i will not resize the image by choosing the size.. but i need to upload the images in the size specifed ?

    why are your test images all 1000 x 650 ? and there is just one of each .. how does this work pls..

    maybe this is how you can help me

    say i want to put the easy slide in a one third column, and i want the image to show up as 300 X 300.. what size should i upload my image as ? thanks

    #211109

    thanks and yes i will wait for the additional responses

    #211114

    Hey!

    You can upload large images, say 1000x400px, the theme will automatically crop or resize the image into different thumbnail sizes. You can insert the Easy Slider on a 1/3 column then select the thumbnail size that you want on “Slideshow Image Size”. Choose “Medium(300×300): to be exact.

    Regards,
    Ismael

    #211115

    ok i will try that thank you

    #211116

    Hey!

    Let us know if the Easy Slider resize properly.

    Best regards,
    Ismael

    #217267

    AH! I was having the same frustrations. I didn’t realize you had to use columns.

    Thanks :)

    #217271

    Although, I still don’t understand how to have the correct image size? Some of mine, the heads are cut off :(

    http://rdrn.ca/bird-focus-group/

Viewing 30 posts - 1 through 30 (of 31 total)

You must be logged in to reply to this topic.