Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #2299


    I have installed this newscast theme and when I post blog posts and widgets with images, the images are not appearing. Although when I am in admin the images are all there, in the media library and even show up when I edit posts.

    I have good experience with installing blogs but never seen this. Please check http://www.thesocialcircles.com/2010/11/16/twitter-joke-was-funny-for-some/ to see for yourself.

    It would be awesome if you could help out with this.

    Regards Bruce



    The theme’s default image CSS seems to be hiding this – open up style.css, find and delete this code (around line 1595):

    .js_active #main img {

    Let me know if there are unexpected side effects elsewhere.



    OK thanks that helped. Um am I seriously the only one to mention that. I mean if that is the default setting, wouldn’t everybody have that issue? Seems kind of strange for that to be default.



    This is the first time this bug has been reported, and the solution I provided seems to work :)

    This might be caused by a plugin interfering with the theme’s JS files (i.e. there’s a conflict somewhere) – you can try reversing the change and disabling all plugins to see if the images load up – let me know the results.



    Would this be the same issue I talked about here:


    the test links don’t work anymore but the explanation I give seems to be clear enough:-).


    You can try the solution James posted above. If it works for you it would be interesting to compare brusca’s setup (plugins, hoster, etc.) with your setup.


    It didn’t make any difference.


    You can try to add following style to your images. Maybe it helps:


    Sometimes display:block can cause problems with images.

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Images not showing up’ is closed to new replies.