Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #13875

    Hi there,

    I’m working with a client who bought your theme and needed some help getting her site together. Last Wednesday, we spent the day going through and inserting custom css code, various graphical and structural aspects of her site, etc.

    Over the weekend, she pressed the “Import Dummy Data” button and all those customizations were lost.

    Thankfully, we’d done a full backup with BackupBuddy, but I just can’t believe that the first option in the Propulsion Theme backend can result in such a potentially catastrophic loss of data. I definitely won’t be using your themes with future clients because of this.

    Moving forward, how can I disable that function (and any others) so that my client doesn’t accidentally erase her site’s customizations?

    #80998

    I just made that same STUPID mistake!! Thankfully I just had to redo my styles over and all the information I had put in was still there. Boy have i LEARNED A LESSON TODAY!!!!

    #80999

    Hello,

    Sorry for the inconvenience.

    Please go to framework > php folder then open up inc-avia-importer.php. Delete everything on it.

    Regards,

    Ismael

    #81000

    Thanks. I just deleted the wood commerce plugin and then started over with a download from the actual woo commerce site. that fixed it too.:-) thankfully I did not yet begin to put any products in.

    #81001

    Hi elames,

    Glad that you had it resolved. :)

    Regards,

    Ismael

    #81002

    I have done the same thing, and all of my previous posts are archived thankfully, but now my theme is at ground zero, and I am pulling my hair out trying to figure out how to get my site back up… none of my blogs display, and I don’t know how to fix it or where to get help! I am pretty frustrated that a stupid button (dummy data) wiped out everything just like that… and there is no turning back! Help!

    #81003

    this link is closer to what my site used to look like.. http://74.52.116.226/~sparky1/?p=866

    and this link is what it looks like now…. http://www.bobparr.org

    is there a way that I can import the values of the 1st one so the my theme is restored??? Or are there other options I may not know about to restore…. as far as I know… I do not have a backup…. thanks….

    #81004

    Hi Bob,

    The two links look alike to me. Did you rebuild?

    Regards,

    Mya

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Import Dummy Data Erased My Site Customizations’ is closed to new replies.