Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
  • #20018

    I know WooCommerce code makes original theme button css to bug, wich is the case on incarnation. Hope they will correct that in WooCOmmerce 2 coming soon.

    Any css trick to correct that…. ?



    Try to add following code to css/custom.css:

    background-color: #2d5c88 !important;
    color: #ffffff !important;
    border-color: #2d5c88 !important;

    Best regards,



    Did not work…


    ah, you are talking about the contact form submit button? thats an input, therefore css would need to look like this:

    background-color: #2d5c88 !important;
    color: #ffffff !important;
    border-color: #2d5c88 !important;


    Hi Kriesi,

    This theme is great like others…

    It also concerns callout button.

    CSS trick didn’t work…

    If you want to access admin it is :

    user : admin

    pass : pass

    Thank you.


    By the way… I can’t find the “link” tab in the wordpress admin. Seems to have disappear from left menu.


    ah just checked. woocommerce is adding a background image thats messing up the button.

    here we go once more:

    input.button {
    background: #2D5C88 !important;
    color: white !important;
    border-color: #2D5C88 !important;

    instead of background-color: we use background: which also resets the image.

    The “link” tab was removed with the latest version of wordpress since most users never use it. I think its now available as a plugin ;)


    This one works !!!!!

    AND thank you very much for the trick to add woocommerce to incarnation using replete files.

    I did it and it seems to work very well :

    I don’t understand why do I get “evangélisation” title on that page and evangelisation–>events in breadcrumb



    I think that is one of the hottest features of the new breadcrumbs , not only does it show you the past, but fore some, it also predicts the future! ;)

    I am taking a look at it now and will add to this post a solution shortly.




    It now moved to

    I understand it shows an event, seems to be a past event.

    Well, if it could display page title : “Calendrier” it should be good.

    Thank you for your help.



    I just noticed you had your login/pw to the admin section of your WordPress posted for an entire week (unless someone changed it already). I strongly suggest for you to completely delete your install including wordpress as well as mysql and start over. Right now your install is possibly compromised. Please do not post your admin login/pw publicly unless you are testing some anti-hacking plugin. :)




    Thank you. It has been immediatly changed.

    Some support are private and this one is public…

    But my problem remains…

    The title of the event page should not be what it is. A solution to change it ?


    Can you tell us the settings you have in Events>Settings for the slug and single event slug? The slug name might be conflicting with another page or something like that.

    You can test it quickly by switching your permalinks in Settings>Permalink to default and saving to see if that helps.



Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘Incarnation and WooCommerce’ is closed to new replies.