Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #19961

    My site is currently live. And for some reason, the home page does not always display properly. By this, I mean some elements of the Incarnation theme show up on the home page. The incarnation logo, a right side bar (which I’m not using on the home page at all). And, all of my home page graphics are missing. However, this only happens the first time I visit the site. This is happens on all browsers, on both PC and Mac. The address of this site is http://www.erinshouse.org.

    #105750

    Hi,

    I’m not sure what is causing the issue. Let me tag Kriesi and the rest of the support team to help us out.

    Regards,

    Ismael

    #105751

    Hey j_sue,

    Can you check if you have the home page defined in the WordPress Settings>Reading instead of “Your latest posts” selected. There might be a conflict if you have the home page/blog pages set there as well as in the Incarnation theme options.

    Regards,

    Devin

    #105752

    Hi,

    I am getting ‘HTTP Error 404. The requested resource is not found.’

    Have you taken it down?

    Thanks,

    Nick

    #105753

    Hi!

    Checked it and it works fine for me? Do you still encounter the problems?

    Maybe some kind of caching issue?

    Best regards,

    Kriesi

    #105754

    Hi,

    Site back up, and I went through it and looks good with nothing like you describe popping out.

    Thanks,

    Nick

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Incarnation: Home page displaying incorrectly’ is closed to new replies.