Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #234335

    Just thought I would update, the newest version of WooCommerce uses blockui.js version 2.6, which requires a minimum of jquery 1.3

    Enfold/wordpress seem to be using 1.10.2 so this breaks the theme JS from rendering correctly if it is minified.

    #234336

    Is there a particular way I could update jquery in the theme without using one of the plugins which break everything?

    #234659

    Hi!

    How are you? I hope you’re doing well today.

    You can use this plugin: http://wordpress.org/plugins/jquery-updater/

    Regards,
    Ismael

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.