Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #6400

    Dude

    Newscast theme has an incompatibility with plugin wordpress Flickr Gallery http://wordpress.org/extend/plugins/flickr-gallery/ because when i set the plugin to display PHOTOSET, always display the photo indicator (of each galleries) but when i want to display the content in PHOTOSET format never display the content. In other template (themes) work fine, but not with this.

    Could you verify please that your theme work with this plugin?, Everything works except the parameter plugin PHOTOSET.

    This plugin is great for display galleries and their contents but for some reason your template does not work with this parameter.. Thank you.

    #54008

    Hey,

    I’ll test it if I’ve a bit of free time. At the moment I’m quite busy…

    I can imagine that the plugin causes a js error because of the included lightbox script but it’s just a guess.

    #54009

    Thanks Dude, I hope you and your excellent theme made ​​compatible with this plugin, will give more value to your product. Wait for news.

    #54010

    Would you have time to check this case?.. Thanks for the support.

    #54011

    Try to add following code to style.css:

    .js_active #main .flickr-gallery img {

    visibility: visible !important;

    }

    #54012

    Excellent Dude, all work fine and in the both browser (IE and compatibles W3C). Thanks.

    #54013

    Glad that I coulkd help you :)

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Incompatibility…’ is closed to new replies.