Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #165676

    Hi. I have the following settings in the styling section of the theme.
    - Main Content tab:
    Main Content background color: #ffffff.
    Alternate Background color: #fafafa.

    - Alternate content tab:
    Alternate Content background color: #f8f8f8.
    Alternate Background color: #ffffff.

    When in the page I add a section color, set the color to Alternate Content and add Icon Boxes with icons on the top, the background color of the boxes is #fafafa, which is the Alternate Background color of the Main content.
    I would expect it to be #ffffff.

    What could be happening there? Is this a bug?

    Here is a link to my site: http://www.uptimedia.com/servicios/diseno-web/

    • This topic was modified 1 year, 1 month ago by  JRUp.
    #165821

    Hi JRUp!

    Please add following code to Quick CSS in Enfold theme options under Styling

    .iconbox_top .iconbox_content { background-color: #ffffff!important; }

    Best regards,
    Yigit

    #165860

    Hi, thanks for the reply.
    I am afraid that won’t work for me as I also have icon boxes in Main color sections, and those I want them to keep the #fafafa background color. The css fix that you suggest will affect all icon boxes and that is not the idea.

    #166026

    Hi!

    I checked your website and only in 2 pages you have icon boxes that are same color with background. For a temporary solution you use following code. It targets iconboxes only on these 2 pages

    .page-id-2732 .iconbox_top .iconbox_content, .page-id-2734 .iconbox_top .iconbox_content  { background-color: #ffffff!important; }

    Regards,
    Yigit

    #166093

    Thanks for the quick reply. That will work in the mean time.
    Is this considered a bug to be fixed in future updates of the theme?

    #166229

    Hi!

    No actually, when icon on top selected, its content background take main colors background color for better readibility :)

    Best regards,
    Yigit

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Incorrect Icon Boxes background when in Alternate Color section’ is closed to new replies.