Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #278926

    Just settling into the Enfold theme and getting the hang of what’s possible. Very happy so far!

    I have two questions:

    Firstly, how can I remove the preview images from the single post pages and from the main blog page? I would like the featured images to only show up in the “related posts” links at the bottom of the single post page.

    And secondly, I’d like to increase my blog column to around 800px so as to allow larger images in my posts. Also, the large size of preview image gives me a lovely full width image above my post, is it possible to have this option inside the actual blog post?

    Many thanks in advance,
    Eva

    • This topic was modified 3 months, 1 week ago by  soulventures.
    #279227

    Hey soulventures!

    Thank you for using the theme! Glad you’re happy with it.

    If you want to remove the featured images, edit the posts. Below the featured image, enable the “Don’t display image on single post”. You can also add this on Quick CSS or custom.css:

    .big-preview, .small-preview {
    display: none !important;
    }

    Regards,
    Ismael

    #279890

    Hi Ismael,

    Thank you for getting back to me. This worked a treat, the only thing is now the dashed border down the left side of the main blog page is overlapping the words and images – how can I change this? Either by moving/removing the border, or by adjusting the width of the post content to fit? Thanks!

    #279914

    Hi again, I’ve just checked my site on my ipad and the suggested change hasn’t changed anything on there. The mobile site still has featured images on the main blog page; and on the post page selecting “don’t display image on single post” only seems to turn the image itself off, leaving the grey placeholder square with no image displayed in it.

    #280403

    Hi!

    1) Please try to clear the browser cache on the ipad – maybe it still uses the old css styles.

    2) You can remove the timeline with css code:

    
    .multi-big .post_author_timeline, .single-small .post_author_timeline{
    display: none !important;
    }
    

    Regards,
    Peter

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.