Tagged: , ,

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #18570

    Hello,

    I recently removed padding from my site to correct an issue (as seen in http://www.kriesi.at/support/topic/removing-the-white-bar-below-homepage-slider ). Because I’ve used Custom Layouts from the Template Builder, spacing above other page titles weren’t affected. When I click on an individual blog post (on the blog page), however, the format of the page reflects the no padding at the top of the page.

    How can I replace the padding for just the blog page (blog entries to be specific)?

    Thanks,

    Stephen

    #99979

    Hi Stephen,

    You can specify only single posts with the single-post class in the top ID. So try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    #top.single-post #main .container {
    padding-top: 30px;
    }

    That will give it the default 30px padding.

    Regards,

    Devin

    #99980

    Many thanks Devin,

    Stephen

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Increasing the Padding on an Individual Page/Element’ is closed to new replies.