If you have troubles since the update to WordPress 4.5 please read this post before opening a new thread.

Tagged: ,

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #663744

    Hi there,

    When I set up a new page it says webaddress.com/index.php/about for example.

    And for my home page I want it to be webaddress.com – not with a /

    Which is how it’s happened on my other enfold sites I’ve set up so maybe I’m missing something :)

    #664156

    Hi Kali,

    Check your settings under Settings–>Permalinks and change to the structure of your choice.

    Thanks,
    Rikard

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.