Tagged: 

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #15043

    Hi,

    on davidbernard.fr , i put the widget tag cloud widget from woocommerce but this one is not working and i don’t know why… We land on a 404 error page. Any idea ?

    David

    #85969

    Hi dbernard,

    Can you post a specific link in your site with that has the issue?

    Regards,

    Ismael

    #85970

    Hi Ismael,

    wherever you find the tag cloud…on the home page for example :

    http://www.davidbernard.fr

    #85971

    Hey!

    Please try to change the slug – maybe “motclé-produit” causes the issue.

    Regards,

    Peter

    #85972

    i can’t find it…Do you have an idea where it could be?

    #85973

    Hello,

    Which tag cloud widget are you using? Can you direct us to the plugin so that we can reproduce the issue?

    Regards,

    Ismael

    #85974

    Hi,

    the tag cloud widget i use is calling “WooCommerce Mots-Clés Produits” (WooCommerce Keywords Products in english).

    If you want to reproduce the issue, you just have to go on the homepage :

    http://www.davidbernard.fr

    and on the rightbar, you’ll see the tag cloud widget inoperate.

    Is that what you mean ?

    David

    #85975

    Dude, Ismael ?

    #85976

    Hi David,

    Try to use this widget “WooCommerce Product Tags” in Appearance > Widget. It is available once woocommerce plugin is installed. I used it and it works. :)

    Regards,

    Ismael

    #85977

    this is the one is use ! (my translation above was not totally correct “WooCommerce Keywords Products” = “WooCommerce Product Tags”)

    #85978

    correction : “this is the one i use”

    english is not my natural language…

    #85979

    Hey David,

    Make sure that no other page in your site has a name similar to “motclé-produit”. The page slugs (the name displayed in browser navigation bar URL) and permalinks can be a bit troublesome.

    Regards,

    Devin

    #85980

    Hi Devin,

    it finally works but in a strange way : i click on keywords, those who are just below the article (and it worked) and reset the plugin. That’s all.

    Thanks for your support.

    #85981

    Hi!

    Glad that it works now :)

    Best regards,

    Peter

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘inoperative tag cloud’ is closed to new replies.