Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #8118

    I’ve tried re-uploading the theme, javascript files, disabling plugins, etc but I can’t seem to get it to work. When I click on it I get the drop down list of shortcodes, but clicking on any of them will load a blank page. I’ve tried with the latest versions of Chrome and Safari.

    To be honest, I don’t really care about the shortcode generator. Is there somewhere I can find the manual codes so I can do it myself? I’ve looked everywhere but to no avail.

    #60374

    I managed to find the shortcodes from another one of your themes. I tried some tabbed content and toggled content. They don’t work at all. The content is hidden within the toggles correctly, but clicking on them does nothing.

    #60375

    Hey,

    I just tried adding a toggle with the magic wand and it works fine for me.

    I used this:

    [toggle_container keep_open="false" initial_open="1"]

    [toggle title="Hi"]Hi content goes here.[/toggle]

    [toggle title="Bye"]Bye content goes here.[/toggle]

    [toggle title="Again?"]Again? content goes here.[/toggle]

    [toggle title="Lost ya"]Lost ya content goes here.[/toggle]

    [/toggle_container]

    The html behind it is

    <div class="togglecontainer toggle_close_all toggle_initial_open  toggle_initial_open__1">

    <div class="toggler">Hi</div>
    <div class="toggle_wrap" style="display: none;">
    <div class="toggle_content">
    <p>Hi content goes here.</p>

    </div>
    </div>

    <div class="toggler">Bye</div>
    <div class="toggle_wrap" style="display: none;">
    <div class="toggle_content">
    <p>Bye content goes here.</p>

    </div>
    </div>

    <div class="toggler">Again?</div>
    <div class="toggle_wrap">
    <div class="toggle_content">
    <p>Again? content goes here.</p>

    </div>
    </div>

    <div class="toggler">Lost ya</div>
    <div class="toggle_wrap">
    <div class="toggle_content">
    <p>Lost ya content goes here.</p>

    </div>
    </div>

    </div>

    I hope this helps :)

    #60376

    Well the issue isn’t the toggles themselves, but the execution of most shortcodes. I was merely using the toggle as a test. What I’m after is either suggestions to resolve the magic wand issue, or a comprehensive list of shortcodes available for this theme.

    #60377

    Do you use a cache plugin like W3TC? If yes the file minification causes the error (at least I experienced this problem). You need to exclude js/avia.js from the file list. If not try to deactivate all installed plugins. Maybe one causes a js/backend error.

    #60378

    I use Cloudfare. Their service does minify, but I turned it off after this started happening. Could be a TTL issue I guess. I tried the theme on another WordPress install on the same server, but different domain, and it worked perfectly so I’ll just have to figure it out myself I guess :P

    Thanks for your help.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘"Insert Shortcode" produces a blank page’ is closed to new replies.