Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #256856

    Hi

    I’m hosted with WP Engine. I have reported a security error when inserting an icon or info box. The error I get in the preview pane is:
    “Disabled for security reasons”. The shortcode does work on the page.

    WP Engine, is not currently supporting the WordPress 3.9 “Smith” version, but will be soon. They suggested I contact you to assist me with this issue since I’ve upgraded to WP 3.9 and do not wish to roll back to an older WP install.. If you find that there is something WP Engine needs to do to make this work, please let me know and they said they would be happy to look into accommodating your suggestions.

    Much appreciated,
    Lyse

    #257366

    Hi tremblayly!

    I’m not sure there is anything we could do from that error. As long as you are on the release from the 15th it should be working without issue with 3.9 : 2014 April 15 – Version 2.2.1

    Cheers!
    Devin

    #257417

    Hi Devin,
    I have the latest version of the Abundance theme. I re-uploaded again, just on speck, but the problem still exists. I report back to WP Engine support to see what else they could look into that would cause that security issue.

    Thanks for you time and prompt response.
    Lyse

    #257433

    Hi Devin,
    WP Engine support responded that let you know that this is not the case, and that you should provide troubleshooting steps. They cannot troubleshoot a third party theme. You know the specifics of your code and how it’s supposed to work. If you need any system information from WP Engine to help troubleshoot they would be happy to provide it.

    Please help figure out this issue. It used to work just fine before I upgraded to the latest version.

    Thanks
    Lyse

    #257645

    Hey!

    Thank you for the update.

    Is that all the notification or error that you get when editing the icon or iconbox? Can you please post the whole error here? Maybe we can search for an answer elsewhere.

    Best regards,
    Ismael

    #257683

    Hi Ismael
    As soon as I select the icon or info box if get the following in the preview pane and a “loading circle”

    Preview
    Disabled for security reasons

    Hope this helps

    I have provided my FTP login details to Yigit in ticket #252987

    Thanks
    Lyse

    #258708

    Hey!

    If you can provide theme here as well in a private reply we’ll ask Kriesi to take a look. To be clear though a generic security error like that is something I’ve never heard of with WordPress. I understand the hosts point of view but if the server is blocking content from loading there is almost nothing we can do about it if its a matter of the shortcode popup script getting blocked.

    As far as I know Kriesi uses the normal TinyMCE api which would point to that being blocked.

    Is the hosting setup where the WordPress install is on a sub domain or anything like that?

    Best regards,
    Devin

    #258899
    This reply has been marked as private.
    #260433

    Hey!

    I answered you here – http://www.kriesi.at/support/topic/wordpress-3-9-update/#post-260432
    Since that topic is more active, i am closing this one for now.

    Best regards,
    Yigit

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Inserting Shortcode – issue caused by WordPress 3.9 "Smith" upgrade’ is closed to new replies.