Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #554691

    Hey there, i’ve setup the instagram widget on a site we developed using enfold and the footer widget is not updating. Any suggestions?

    #554701

    I switched the widget out in the meantime since my client wants their christmas photos to display on the website right now.

    #556731

    Hey!

    Sorry for the late reply!

    Can you please elaborate? Have you tried de-activating all active plugins and flushing cache and refreshing your page a few times to see if that helps?

    Cheers!
    Yigit

    #558552

    I am having this same problem– I have deactivated and reactivated all plugins.

    Caching plugin is not activated, and I also flushed my browser cache. I tried deleting the username to clear out the feed (and refreshed the page and it removed the images), but when I added it back, it did not pull the recently posted images. I just migrated the site to Cloudflare (DNS is still propagating) and just to be safe, I also purged the cache there, but still no luck.

    Any ideas on how to fix this?

    #558567

    Hi!

    Can you please disable cloudflare and give it a try, so we can know if the cron fetches the latest images right?

    Regards,
    Basilis

    #558568

    Sure– Cloudflare is now paused, so no caching. I removed the username again, saved the widget and refreshed the page, which removed the feed info. Then I added it back in, saved it and refreshed again so it appears again, but it is still not pulling the most recent images.

    #558877

    Hi!

    can we please have access to your web site, to check the curl and cron how it works?

    Regards,
    Basilis

    #560730

    Absolutely! Login info is below and all caching (local and Cloudflare) is still turned off.

    Thanks very much for your help!

    #561576

    Hi!

    activate your caching plugin again, then go into plugin’s settings and choose to switch off caching. Afterwards deactivate it again and clear browser cache and hard refresh a few times.

    Cheers!
    Andy

    #561592

    Hi Andy,

    Ok, I re-activated the caching plugin, turned off caching, deleted the cache twice, cleared my browser cache a few times, refreshed a few times and closed the browser and re-opened to the page. Then de-activated the plugin again, cleared browser cache twice again, refreshed a few times and closed the browser and re-opened to the page, and I am still not seeing the most recent images in the Instagram feed.

    I repeated the same (clearing cache multiple times, refreshing multiple times, closing window and re-opening) using another browser and am getting the same results (no change in what I see in the widget).

    Any other ideas?

    Thanks for your help.

    #561805

    Hi!

    I’m not sure why it doesn’t display the latest photos. Have you tried a different plugin for instagram? Test the following plugins:

    https://wordpress.org/support/plugin/instagram-for-wordpress
    https://wordpress.org/plugins/simply-instagram/

    If it doesn’t display the latest photos then we can assume that it is an issue with instagram.

    Regards,
    Ismael

    #602135

    Hi Ismael,

    Just wanted to let you know I went with a different plugin and it looked and worked great out of the box with the theme: https://wordpress.org/plugins/instagram-feed/.

    Thanks for your help!

    #603739

    Hey!

    glad you found a solution! Let us know in a new ticket if you have some more questions related to the theme. We are happy to assist you.

    Cheers!
    Andy

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘Instagram Widget Not Updating’ is closed to new replies.