Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #19920

    Getting this error on upload:

    The uploaded file exceeds the upload_max_filesize directive in php.ini.

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, (Email address hidden if logged out) and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    #105538

    Hi graceologyphoto,

    You need to contact your hosting company and see if they can either increase the file size limit in your php.ini file for you or guide you through making the change.

    The other option would be connecting to your wordpress installation via FTP and uploading the unzipped theme folder to your themes folder in the wordpress files.

    Regards,

    Devin

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Install error on upload of .zip file’ is closed to new replies.