Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #26007

    Hi hi,

    I’ve run into trouble with the installation of the theme. I followed your video for installing via FTP; after the files uploaded the theme appeared in my WordPress ‘themes’ dashboard section – however, when I clicked ‘live preview’ I was taken to this:

    Server error

    The website encountered an error while retrieving http://yobanfa.com/wp-admin/customize.php?theme=enfold%2Fenfold. It may be down for maintenance or configured incorrectly

    and I (mistakenly, maybe) went back and tried ‘activate’ and received the same error page…

    Tried to go back and it seems the whole dashboard is broken.. i get the same error just going to /wp-admin :-(

    any help would be lovely

    cheers

    #128971

    Hey!

    Please try to increase the (allocated) php memory to 128M: http://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP

    Best regards,

    Peter

    #128972

    hey Dude,

    Tried that, still the same error message:

    Server error

    The website encountered an error while retrieving http://www.yobanfa.com/wp-admin/. It may be down for maintenance or configured incorrectly.

    any other ideas?

    Cheers

    #128973

    Hi mmsh8765,

    Navigate to the themes folder via FTP and delete the enfold theme folder. Make sure there is at least twenty twelve installed so that wordpress can default back to it.

    Make sure you can log in and things are up and running again. Try contacting your hosting provider to verify what memory limit your wordpress installation has and if they need to increase it on their end.

    Next, try installing via FTP again and this time if you are using Filezilla or another client that shows upload failures keep an eye out for any files that don’t fully upload or fail.

    Regards,

    Devin

    #128974

    Hi Devin,

    Will do, thanks for the quick reply. I did have a fair amount of files that failed in the Filezilla upload – I kept selecting them and hitting ‘requeue’, until it seemed like they all uploaded successfully. Is that the right way to go about it?

    Cheers

    #128975

    Try doing them folder by folder. You may also need to go into Edit>Settings then go to Transfers and where you have the option for maximum simultaneous transfers change that to 1. I’ve worked with a few servers who have issues with multiple transfers over ftp at the same time and this while being slower makes for less failed transfers and disconnects.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Installation issue (FTP – followed video and now can't get to my dashboard)’ is closed to new replies.