Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #166762

    I just tried to install propulsion and ended up with this message:

    Warning: Missing argument 1 for get_post(), called in /home/drmike5/public_html/lifebydesignpc.com/wp-content/themes/propulsion/framework/php/function-set-avia-frontend.php on line 128 and defined in/home/drmike5/public_html/lifebydesignpc.com/wp-includes/post.php on line 362

    Fatal error: Call to undefined function wp_get_theme() in /home/drmike5/public_html/lifebydesignpc.com/wp-content/themes/propulsion/framework/php/function-set-avia-frontend.php on line 1168

    Thanks for your help.

    #166982

    Hi Tewilliger!

    Edit propulsion/framework/php/function-set-avia-frontend.php, find line 128:

    $post = get_post();

    Replace it with:

    $post = get_post($id);

    Best regards,
    Ismael

    #167314

    Thanks, Ismael. I’m sorry, but I don’t know how to edit. I can’t even get unto the site to log in to Word Press–if that is where I edit. If you go to the page: lifebydesignpc.com you can see that all I get is that message. Do you have ideas about what I should do? Thanks.

    #167535

    Hey!

    You should connect with your FTP login and in your WordPress theme directory you should go to Propulsion > Framework > Php folder and open function-set-avia-frontend.php file. You can edit these files using Notepad++ ( Free to download)

    Regards,
    Yigit

    #170075

    Okay, I made that change. Now I get:

    Fatal error: Call to undefined function wp_get_theme() in /home/drmike5/public_html/lifebydesignpc.com/wp-content/themes/propulsion/framework/php/function-set-avia-frontend.php on line 1168

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Installation problem’ is closed to new replies.