Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3391

    I got Internal Server error 500 when activating theme, and i cannot access wordpress anymore.

    Of course i rename broadscope folder name to something else to make wordpress go back to default template and then i am able to access wordpress back.

    So problem remains when i activate broadscope. :-( I have worked with many themes on themeforest but this is my most lovely theme. and it let me down. i feel like i bought Ferrari and i have No petrol! :)

    Regards

    Mario

    #42021

    Hey,

    which PHP version do you use? Have a look at this thread: http://www.kriesi.at/support/topic/theme-options-backend

    #42022

    PHP Version 5.2.14

    #42023

    This is the php error log from my server:

    [Thu Mar 10 15:32:14 2011] [error] [client 79.130.34.218] PHP Fatal error: Class ‘avia_newsbox’ not found in /var/www/vhosts/mpfbrush.com/httpdocs/mpf/wp-content/themes/broadscope-/framework/php/class-framework-widgets.php on line 279, referer: http://www.mpfbrush.com/mpf/wp-admin/themes.php

    hope it helps you.

    #42024

    Hey!

    Just fixed the error. will be adressed in the update that was already uploaded and hopefully gets approves oon by themeforest :)

    Best regards,

    Kriesi

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Internal Server error 500 when activating theme’ is closed to new replies.