Viewing 19 posts - 1 through 19 (of 19 total)
  • Author
    Posts
  • #209184

    Hi
    Our site displays properly on Google Chrome, Firefox and Internet Explorer (the most recent versions), but It has compatibility issue with Internet Explorer 10 and under.
    Please advise.

    #209199

    Hi skewzy!

    We would need to see your site live and if you can point us to some examples of what isn’t working on IE8 and IE9 we can see what can be done.

    As is the theme is compatible down to IE8 and degrades gracefully where IE doesn’t have the correct html/css support for things like rounded borders and text shadow.

    Cheers!
    Devin

    #219037
    This reply has been marked as private.
    #219841

    Hi!

    Please deactivate all third party plugins and check if this solves the issue. Something causes a javascript error on your website and this breaks the IE8 browser (missing sliders, etc.).

    Regards,
    Peter

    #220158
    This reply has been marked as private.
    #220717
    This reply has been marked as private.
    #220768

    Hi!

    Please deactivate all plugins then post the login details here as a private reply. Add this plugin, see if it helps: http://wordpress.org/plugins/html5shiv/

    Regards,
    Ismael

    #221570
    This reply has been marked as private.
    #222077

    Hi!

    I reported it as a bug to Kriesi. I noticed that the “Fullscreen Slider” element at the top causes the issue. If I remove it the page starts to work with IE8 too.

    Best regards,
    Peter

    #222086
    This reply has been marked as private.
    #222262

    Hi!

    Testing your site with a native install of IE8 and IE9 I am not getting any issue with that page or the fullscreen sliders on your site.

    Best regards,
    Devin

    #222538
    This reply has been marked as private.
    #224472

    There could be an issue with how it renders things. Using IE8 – the actual browser in which are using a service to test for -is the absolute best check that can be done.

    Peters check above is using an emulator as well and I can only guess that emulation presents and issue that otherwise isn’t there.

    #226527
    This reply has been marked as private.
    #228618

    I’m not sure what the issue may be but I’ve asked Kriesi to take a look at your site and the Fullscreen slider on IE8.

    We may need to add an addendum to that specific element if it isn’t something IE8 can work with.

    #232988
    This reply has been marked as private.
    #234894

    I don’t have the same issue with the demo site in IE unfortunately but Kriesi just added another round of compatibility updates to the 2.6 version which should be getting released soon.

    #235019
    This reply has been marked as private.
    #235746

    Hi!

    I wanted to inform you that version 2.6 was released yesterday ( please see – http://www.kriesi.at/documentation/enfold/updating-your-theme-files/ ). Kriesi also mentioned that he would release version 2.6.1 within 12 hours. You can update the theme now or wait for version 2.6.1 which has some small bug fixes

    If you still keep having issues feel free to open up a new thread :)

    Cheers!
    Yigit

Viewing 19 posts - 1 through 19 (of 19 total)

The topic ‘Internet Explorer 10 and under compatibility issue’ is closed to new replies.