Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #570280

    The images on my site are not loading in Internet Explorer 9:

    http://switchthread.com/

    Unfortunately IE9 is the browser everyone’s computer is set up with at this company. Any thoughts on a resolution?

    #571304

    Hey Andrea!

    you are using WP Rocket Cache Plugin, so go into plugin’s settings and choose to switch off caching. Afterwards clear browser cache and hard refresh a few times.

    Regards,
    Andy

    #571408

    I disabled WP Rocket, enabled it again, cleared the cache three times and then checked it again at http://netrenderer.com/ and the images don’t seem to be loading still.

    #571528

    Hi!

    Please disable WPRocket and test, without enabling it again.
    Let us know if that shorts the issue out

    Cheers!
    Basilis

    #571627

    I disabled all plugins and the images aren’t loading still. This is the error I get:

    Message: ‘console’ is undefined
    Line: 893
    Char: 4
    Code: 0
    URI: http://switchthread.com/wp-content/themes/enfold/js/avia.js?ver=3

    It looks like someone else was struggling with this but the messages are marked as private so I’m not sure if they came up with a solution.

    http://www.kriesi.at/support/topic/ (Purchase code hidden if logged out)(Purchase code hidden if logged out) -chrome-and-safari/#post-567575

    #574377

    Hey!

    One of the plugins you have on the site is causing this conflict with the enfold theme.

    Please send us admin login details with permission to deactivate all plugins. or follow the exact steps:

    1. goto Plugin > click on Activated on top > Select all “active” plugins and from bulk action select “deactivate ”

    Disable all plugins and check the site it should work fine.

    Then to find the plugin in conflict enable the plugins one by one and refresh the page in IE.

    Once you find the plugin conflict use and alternate plugin or re-install it will resolve the issue for you.

    Best regards,
    Vinay

    #574783

    Hi Vinay,

    I did try disabling all of the plugins and testing it but got the same results. Included are the logins. Let me know!

    #576019

    Hey!

    When I remove all the animation classes from the images. The images are visible in IE9. It is some plugin conflict.

    Please check our demos on IE9 http://www.kriesi.at/themes/enfold-overview/ all theimages load fine.

    Go into the images settings and remove any animations and fade effects applied to it. This is an issue because of a plugin conflict for now you can disable animations and use it or you need to re-install the theme via FTP as described below.

    http://www.kriesi.at/documentation/enfold/install-enfold-over-ftp/

    Best regards,
    Vinay

    #576131

    Hi Vinay, where do I go to get to the image settings to remove animations on the slider?

    #576782

    Hi!

    Please click on the image or the edit icon that appears when you hover in the advanced layout builder and select none from the animation section.

    Best regards,
    Vinay

    #576783

    Oh, got it. Thanks – I just didn’t know if there was a function that turned the animations off site wide.

    #577520

    Hi!

    You can also disable the animation with this css code:

    .avia-msie .avia_transform .avia_start_delayed_animation {
        animation: none !important;
    }

    Cheers!
    Ismael

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.