Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #3103

    I have purchased newscast theme and hosted it on GoDaddy at http://nodigaming.com/test/ and i am problems getting the slider showing images.

    Then i checked this site….

    http://www.kriesi.at/demos/newscast/dark/index.html

    and seems have same problem at this link but not the home page.

    #40645

    Hey,

    did you solve the problem? I can see 4 images….

    #40646

    Sorry No. Kriesi link eventually shows up. my nodigaming test link does not. It does work on Safari and Chrome just not internet explorer 9. Compatability setttings also does nto do the trick.

    So are you seeing images on IE 9 RC on nodigaming/test?

    #40647

    Hey,

    sorry I didn’t read the headline and thought that you’re refering to any browser (so that the images don’t appear at all). IE9 has reached the RC status and isn’t final yet. As long as it isn’t released officially we won’t and can’t support it because we don’t know if display bugs are caused by the browser or our code….

    #40648

    Sorry – i started a thread about the same thing (IE9 is final now – but it still does not work. Screener movie in this thread:

    http://www.kriesi.at/support/topic/internet-explorer-9-ie9-newscast-slider-issue

    I tested this problem on different installations of the Newscast theme that i could find. All the same problem.

    #40649

    I’ll close this thread now to avoid cross posting.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Internet Explorer 9 and Newscast theme’ is closed to new replies.