Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #3308

    Hi,

    I’m having a browser display issue with Internet Explorer 8. I’m using the Twicet theme, and I want to swap the location of the logo to the left and the navigation to the right. I edited the CSS and it displays fine in Safari and Chrome browsers, but not in Internet Explorer. What should I change?

    #41609

    My site is located at http://www.txfic.org

    #41610

    I just recently moved back the CSS to the original way, because I thought that would be easier for you to adjust from. Thanks!

    #41611

    Hey,

    in style.css search for:

    .navwrap{
    height:50px;
    left:5px;
    line-height:50px;
    padding-right:18px;
    position:absolute;
    top:50px;
    font-size:12px;
    z-index:6;
    }

    and replace it with:

    .navwrap{
    height:50px;
    right:5px;
    line-height:50px;
    padding-right:18px;
    position:absolute;
    top:50px;
    font-size:12px;
    z-index:6;
    }

    and replace:

    .logo, .logo a{
    display:block;
    height:83px;
    width:500px;
    position:absolute;
    right:-75px;
    top:20px;
    }

    #top .logo a{
    top:0;
    right:0;
    text-indent:-9999px;
    outline:none;
    }

    with:

    .logo, .logo a{
    display:block;
    height:83px;
    width:500px;
    position:absolute;
    left:0px;
    top:20px;
    }

    #top .logo a{
    top:0;
    left:0;
    text-indent:-9999px;
    outline:none;
    }

    #41612

    Awesome! One lingering problem now is that the bottom part of my logo is slightly chopped off. Any ideas? You’re a huge help!!

    The code I have now is:

    #head{

    height:128px;

    position:relative;

    z-index:10;

    }

    .logo, .logo a{

    display:block;

    height:83px;

    width:500px;

    position:absolute;

    left:0px;

    top:20px;

    }

    #top .logo a{

    top:0;

    left:0;

    text-indent:-9999px;

    outline:none;

    }

    #41613

    Hey,

    in style.css replace

    .logo, .logo a{
    display:block;
    height:83px;
    width:500px;
    position:absolute;
    left:0px;
    top:20px;
    }

    with:

    .logo, .logo a{
    display:block;
    height:90px;
    width:500px;
    position:absolute;
    left:0px;
    top:20px;
    }

    #41614

    Dude, huge high fives to you!! You’re the man!

    #41615

    Hey,

    I’m glad this was resolved quickly and easily, let us know if you have any other questions.

    James

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Internet Explorer issue swapping logo and navigation’ is closed to new replies.