Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3837

    Hello,

    If you check http://www.autonocion.com with Internet Explorer 6-7-8, the sidebar is cut at the ending of it (you can see the head of a youtube video but the rest of it is not showing up). I tried moving the widgets randomly in the sidebar, but there is always one that ends up being cut.

    How can I solve this? it does not happen in chrome / firefox, only in Internet Explorer.

    Regards.

    #43860

    Hey,

    I can’t view your site – it seems to be in maintenance mode. We’ll help you as soon as it’s public again.

    #43861

    Hello again, sorry for the delay it seemed that the issue was solved but I am having problems again.

    If you check this site with Internet explorer 7-8:

    http://www.autonocion.com

    You will see that there are malfunctions around the header searchform, and that the footer is a rectangle.

    This does not happen in firefox, chrome or even my android phone browser.

    What can I do ? Any help is appreciated.

    Thanks in advance.

    #43862

    Okay, I solved the header searchform problem (it was a plugin).

    Still, few problems with IE 7-8

    - The footer background is a rectangle instead of being full width

    - The last youtube video in the sidebar is cut.

    As i said, any help is appreciated :)

    Regards.

    #43863

    To be honest I’m not sure what causes the display errors. I think it’s caused by html coding errors – w3c shows several missing closing tags: http://validator.w3.org/check?uri=http%3A%2F%2Fwww.autonocion.com&charset=%28detect+automatically%29&doctype=Inline&group=0

    Try to deactivate all plugins. Maybe this solves the footer display error too. If yes activate them one by one to find the conflicting one.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘internet explorer sidebar problem’ is closed to new replies.