Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #209545

    Hey Community i get an alert on my ipad 3 using enfold WordPress Theme on WP 3.8.

    It says “The Google Maps API server rejected your request. The “sensor” parameter spacified in the reuest must be set either “true” or “false”. – If i hit ok, i can go on. But on each page it gets the same alert again.

    Do you have a idea what the problem might be?

    Best Wishes
    Arne

    #209600

    Hey Campleiter!

    The script already sends the sensor parameter with ?sensor=false on class-framework-widgets.php. Did you use a different google map plugin?

    Regards,
    Ismael

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.