Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #170691

    Hello

    My site is http://www.adw.cl

    When i load the page on the iPad there are 2 issues:

    1. Sidebar content does not show (it’s a fixed sidebar). Portrait shows only search tool, Landscape dont show the sidebar content at all.

    2. Menu header is not fixed in portrait mode (in landscape it is fixed)

    Please some CSS / pluggin that should help me with this.

    Thanks a lot

    José

    #170956

    Hi jmaguirrei!

    1.) Are you using an iPad mini? The resolution or screen size is too small for it to support sidebars. You can display sidebar but it will be rendered at the bottom. Add this on your custom.css or Quick CSS:

    @media only screen and (min-width: 400px) and (max-width: 768px) {
    .responsive .template-blog .blog-meta,
    		.responsive .post_author_timeline,
    		.responsive #top #main .sidebar {display: block; }
    }

    2.) You can use this to set the header’s fixed position:

    @media only screen and (max-width: 767px) {
    .responsive #top #header {
    position: fixed;
    }
    }

    Cheers!
    Ismael

    #170964

    Hi Ismael, thanks very much

    Yes, I have an ipad mini.

    Unfortunately both codes does not work for me.

    The header in portrait mode is not fixed and there is not sidebar at the bottom.

    Look at 2 pictures. The first is on load and the second just a few scroll. Both issues are shown.

    http://www.adw.cl/wp-content/support/iPad_Issues/ipad_1.jpg

    http://www.adw.cl/wp-content/support/iPad_Issues/ipad_2.jpg

    Thans a lot!!
    José

    #171474

    Hey!

    Do you know the screen resolution of your iPad? Please use this instead:

    @media only screen and (min-width: 400px) and (max-width: 1024px) {
    .responsive .template-blog .blog-meta,
    		.responsive .post_author_timeline,
    		.responsive #top #main .sidebar {display: block; }
    }

    For the header, add a top margin:

    @media only screen and (max-width: 1024px) {
    .responsive #top #header {
    position: fixed;
    margin-top: 100px;
    }
    }

    Adjust the top margin if necessary. Remove browser cache then reload the page a few times.

    Cheers!
    Ismael

    #171478

    Hi,

    Te code below did not work for me:

    @media only screen and (min-width: 400px) and (max-width: 1024px) {
    .responsive .template-blog .blog-meta,
    .responsive .post_author_timeline,
    .responsive #top #main .sidebar {display: block; }
    }

    Kindly find attached error on my ipad screen. Attached

    #171575

    Thanks Ismael, it works!!

    José

    #171665

    Hello!

    @gigoz please add following code to Quick CSS in Enfold theme options under Styling tab

    .iconbox .iconbox_content .iconbox_content_title { overflow: visible; }

    Best regards,
    Yigit

    #171709

    I have applied the code above. Still no effect. Could there be any further solution?

    #171784

    Hey!

    Please try changing it to

    .iconbox .iconbox_content .iconbox_content_title { overflow: visible!important; }

    and then flush browser cache and refresh page a few times. It should do it. If it does not, please create a temporary admin login and post it here privately

    Cheers!
    Yigit

    #171848
    This reply has been marked as private.
    #171853

    Hi!

    Must be cache issue because it works fine on my end http://www.screenr.com/dXLH

    Cheers!
    Yigit

    #171879
    This reply has been marked as private.
    #173367

    Hello!

    Below 767px wide the sidebar will show and is showing on your site (because of the previously added css to show the sidebar). Above that pixel width the themes grid has the sidebar on the left/right.

    Best regards,
    Devin

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘Ipad issues’ is closed to new replies.