Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #26854

    Hi there, your theme is excellent.

    When viewing my site on an iPhone (5) in portrait, some of the contents from the page do not appear. For example, on my home page http://www.marssolutions.com.au the text does not appear for testimonials etc, but will appear for other text areas…and when I turn to landscape it will all appear. Move it back to portrait and it’s fine…all appears…odd.

    I’m thinking not all clients who visit will have the same patience, and may think the site is not working and leave. Is there a fix for this?

    Many thanks in advance.

    #131865

    Hi Marssolutions,

    I don’t have a iphone 5 to test specifically on but with that resolution set and my regular mobile I’m not having any issues with the content getting cut off.

    I’ll tag the topic for Kriesi however as I believe he is the only one of us that uses iOS phones.

    Regards,

    Devin

    #131866

    Thank you, that would be good.

    While on the topic…Is there code to ensure the phone number in the ‘contact us’ section is ‘clickable’ when someone is on a mobile device? I know the browser is meant to do this automatically, but it doesn’t. I’ve tried a few codes I know of, but to no avail.

    Many thanks.

    #131867

    None that I know of that is “standard”. iOS has their own specification as do some other browsers but the last time I checked there wasn’t a true net wide standard.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘iPhone Portrait Issue’ is closed to new replies.