Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #15890

    Please have a look at

    When the portfolio items listed on the frontpage are opened on an iPhone, they will open as blank pages.

    Hopefully there is a fix for that…

    PS! I added this comment to another similar post, but noticed it was set to resolved, so I chose to start a new thread)


    Hey Thoddi,

    Thank you for starting a new thread! It really helps keep things organized to a single issue at a time.

    We’ll need to tag the topic for Kriesi as none of the support crew currently use iPhones and so are unable to debug for them (except for Kriesi himself).

    Edit: Which iPhone version is this with?




    Thanks, it’s happening with my iPhone 4s, and I have heard from two other users confirming the same problem… but I don’t know what kind of iPhones they used.


    I notice that I get an error message on the iPhone (Safari).

    It sais:

    JavaScript: Error


    TypeError: ‘undefined’ is not an object


    The portfolio items will show OK if I in the template builder set the “Portfolio Details” to “opens entries on a single page” instead of “Yes on the same Page (Ajax)”.


    But I would of course like to have the Ajax effect… If there could be a fallback for iPhones to open the entries on a single page it would be a great fix.


    Hey Thoddi,

    Hopefully Kriesi can diagnose what is happening with your additional details and get a fix out. We’ll update as soon as we have something new.




    Hey, unfortunately I wasnt able to reproduce the issue on my theme demo. are you running any plugins that might interfere? YOu might also want to try to update to the latest version of the theme which comes within will be available within the next 24 hours

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘iPhone shows portfolio items as blank pages’ is closed to new replies.