Tagged: ,

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #11944

    Hi,

    I’m having problems with the heights of the images in the slideshow – they’re all different. I did some reading up about it on this forum and tried removing the ‘crop’=’false’ from functions.php and regenerating the thumbnails, but it’s had no effect.

    I wonder if the problem could have something to do with the images being enlarged for the slideshow – since they’re less than 930 pixels wide – rather than cropped?

    Here’s the home page (to keep things simple I just have two slides up there now):

    http://kearney.machighway.com/~webweavi/wordpress/

    Thanks for your help!

    #73665

    Follow-up: I tried adding a slideshow to a blog post and the same problem occurred, only even worse – all sorts of cropping of the photos, which seems completely random. This post is at http://kearney.machighway.com/~webweavi/wordpress/2012/04/30/cork-city-ships-to-shore-st-patricks-day-parade-2010/. When I click on “show” to look at the individual images in “edit post”, they pop up in the correct proportions, so obviously this isn’t a problem with the upload – it’s something that’s happening when the slideshow is generated.

    I’d really appreciate help with this. My client will be the person editing the website once it goes live and it would be too complicated for her to crop manually every time she uploads images. So I’ll have to switch to a different theme if I can’t resolve this.

    #73666

    One other thought – I wonder if this could have anything to do with the fact that the WP installation has just been upgraded to the latest version?

    #73667

    OK – all well now. This fix solved it for me:

    http://www.kriesi.at/support/topic/feature-image-at-top#post-53957

    #73668

    Hey!

    Glad that you solved the issue :)

    Best regards,

    Peter

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Irregular resizing of images in slider’ is closed to new replies.