Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #19095


    Is abudance Compatible With WooCommerce 1.6.6? or shall i still be using the older version.

    Best Regards Jonas Samulionis


    Hi autoplius,

    1.6.6 has been out for about a month now and I’ve not heard of any major issues or experienced any on my own installation.




    Thanks, i have another problem my main page turns wihite alle time so i cant acess athoers pages are good. Do you know a issue or you could maybe look if i give u admin password?:)

    Best Regards Jonas


    Hi Jonas,

    First thing would be to try disabling all active plugins except for Woocommerce. Make sure you are running wordpress 3.5 and Abundance 1.6 as well.




    Brilliant! Thanks :D

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Is abudance Compatible With WooCommerce 1.6.6?’ is closed to new replies.